Anyone else having problems viewing the forum?

The word on the street, FAQ's, forum updates.

Moderator: The Captain

User avatar
stella_blues
Posts: 1930
Joined: Mon Dec 08, 2008 11:11 pm
Location: Auld Reekie

Re: Anyone else having problems viewing the forum?

Post by stella_blues » Fri Apr 26, 2013 10:09 pm

Had problems all day accessing the forum on my iPad. All I got was an empty white page.
Smooth, dynamic, fluid violin like sustain, amp like characteristics, warm organic tonez - nope. A blind wolverine on PCP flying a fully loaded B-52 into the side of a volcano, the soundtrack to said event would be Stand Up and Shout by Dio - yes.
User avatar
get_with_it
Sola Sound London
Posts: 1392
Joined: Thu Jul 30, 2009 10:26 am

Post by get_with_it » Fri Apr 26, 2013 10:34 pm

had problems here - thought it was El Diablo playing with my bandwidth
User avatar
innerflight
Posts: 3608
Joined: Sun Apr 14, 2013 8:27 am
Location: Edinburgh

Re:

Post by innerflight » Fri Apr 26, 2013 10:41 pm

get_with_it wrote:had problems here - thought it was El Diablo playing with my bandwidth
Your PC must be on meltdown with that "little" announcement!
User avatar
Fuzzz
Posts: 1552
Joined: Wed Nov 02, 2011 8:49 pm

Re: Anyone else having problems viewing the forum?

Post by Fuzzz » Fri Apr 26, 2013 11:21 pm

Cool! Glad it wasn't just me. :freak:
Logic should not interfere with determination
User avatar
chankgeez
Posts: 2482
Joined: Sat Jan 28, 2012 11:30 pm

Re: Anyone else having problems viewing the forum?

Post by chankgeez » Sat Apr 27, 2013 12:34 am

I was having problems as well.
0
"Kiev is a hell of a town." - Larry King
User avatar
redeyeflight
Posts: 6522
Joined: Wed Dec 31, 2008 10:48 pm
Location: Seattle

Post by redeyeflight » Sat Apr 27, 2013 12:44 am

No problems here...not sure whats up? Been using my ipad and macbook...
(\__/)
(='.'=)
(")_(")
User avatar
jetofuj
Posts: 3528
Joined: Thu Sep 24, 2009 3:46 pm
Location: PL

Re: Anyone else having problems viewing the forum?

Post by jetofuj » Sat Apr 27, 2013 8:54 am

Didn't work for me all day long...
User avatar
Lee
Posts: 1727
Joined: Fri Apr 06, 2012 3:57 am
Location: Transylvania

Re: Anyone else having problems viewing the forum?

Post by Lee » Sat Apr 27, 2013 9:28 am

It's Lucifer's Rising and El Diabolo playing tricks on every one :hihi:
(\__/)
(='.'=)
(")_(")
User avatar
digdown2001
Posts: 531
Joined: Wed May 01, 2013 3:48 am
Location: Qld, Australia

Re: Anyone else having problems viewing the forum?

Post by digdown2001 » Thu May 02, 2013 6:14 am

Hey,
Maybe something to do with the crazy platform updgrades happening all over the net? I've seen changes going on most days lately, half my stuff won't function well and explorer 9 sucks. This is the digital world, it sucks, where are the old analogue things we used to talk into?? I can build a pedal, but I can't upload a website with a button.."I'm on the innernet, mahhh!"

Steve
Nice Marmot.....
Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests