Looking for a Vox 710 schematic with ECC88 detail

Schematics, layouts & other technical mumbo jumbo.

Moderator: The Captain

Post Reply
ombudsman
Posts: 29
Joined: Fri Apr 27, 2018 8:20 pm

Looking for a Vox 710 schematic with ECC88 detail

Post by ombudsman »

Does anyone have a schematic for a 710 that clearly shows the circuitry around the ECC88 tube ? I have downloaded the schematic that seems to be floating around, but it doesn't specify the tube types in the preamp and I have read that there are different versions of the amp. I saw a reference to another schematic but I have not been able to find it.

I suspect my amp has been modified to change this tube to an ECC83, so what I would like to do is track down the details, or the best pictures I can find of this part of another 710 that has the ECC88, and show those to my tech and ask him to first determine if that part of my amp is non original. If so, I would like to put it back to the original circuit, as I have long felt that the amp is a bit darker than it should be, and the ECC88 tends to be a bright tube.

This is the schem I have
http://el34world.com/charts/Schematics/ ... ox_710.pdf

Any help appreciated... cheers
ombudsman
Posts: 29
Joined: Fri Apr 27, 2018 8:20 pm

Re: Looking for a Vox 710 schematic with ECC88 detail

Post by ombudsman »

The plot has thickened - it seems that these amps may never have actually been built with the ECC88. If that version does exist, it is a minority case with most being 1 ECC807 2 ECC83 (and some later ones being 3 ECC83).
User avatar
kiki
Posts: 2
Joined: Tue Nov 05, 2019 1:05 am

Re: Looking for a Vox 710 schematic with ECC88 detail

Post by kiki »

ombudsman wrote: Sun May 13, 2018 5:55 amDoes anyone have a schematic for a 710 that clearly shows the circuitry around the ECC88 tube
https://vox.opensure.net/ul-710-tech/

Image
ombudsman
Posts: 29
Joined: Fri Apr 27, 2018 8:20 pm

Re: Looking for a Vox 710 schematic with ECC88 detail

Post by ombudsman »

Thanks kiki. Sorry for not replying sooner, I just noticed I wasn't logged in with a browser-saved password in my visits the last few months.

That's a pretty clear schematic, but it's the version with an ECC83 rather than an ECC88 in that socket.

Also since I wrote the above, I found some old emails and realized my amp definitely had an ECC88 when I first got it, but my old tech changed it to an ECC83 without asking me (grrrr). If I can find the correct info I will have it changed back, but annoyingly it shouldn't even be necessary and maybe my amp was in fact one of the best sources of that info.
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests