high frequency fizzy crunch in some pedals

Schematics, layouts & other technical mumbo jumbo.

Moderator: The Captain

ombudsman
Posts: 27
Joined: Fri Apr 27, 2018 8:20 pm

high frequency fizzy crunch in some pedals

Post by ombudsman » Sat Jul 21, 2018 10:38 pm

I have several fuzzes that have a basically good sound, except that in the loudest moments (like just in the middle of the loudest notes, it does not linger) , a high frequency extra layer of fizzy, crappy unwanted noise appears, like something that needs more headroom has run out of it. Two of my vintage fuzzes and one modern clone do this. But, none of my DAM pedals do (duh).

Does anybody know what that is ? A bias thing, or a bad transistor, or a certain part that should have a different value ? Even just an idea of where to look would be helpful. I have a very talented tech, but he's mainly into studio gear and tube guitar amps, I don't think he has done much work on pedals, so I was hoping to give him a clue of what to look for when I drop off a couple of these.

cheers
User avatar
Sauniere
Posts: 1217
Joined: Thu Aug 28, 2008 5:48 am
Location: Brooklyn

Re: high frequency fizzy crunch in some pedals

Post by Sauniere » Sat Jul 21, 2018 11:40 pm

Could be any number of things. Caps dry out. Not sure what fucked up sounds they produce when they start to go in a pedal though. I think when transistors start to go, they get increasingly noisy?

“Bad” bias will make it sputtery and gated. Dont think it would produce the noises you describe. Unless it’s biased too hot?

I look for that in a Fuzz. That fucked up, sounds like it’s slightly busted sound. :badlove:

What are the pedals?

Most modern builders try and refine the tuning of the old circuits. Tighter part tolerances and tighter part selection, even when using NOS parts.
ombudsman
Posts: 27
Joined: Fri Apr 27, 2018 8:20 pm

Re: high frequency fizzy crunch in some pedals

Post by ombudsman » Sun Jul 22, 2018 12:32 am

Thanks Sauniere.

The pedals that have this in varying degrees are an old Supa Fuzz, an old Sola 3 knobber with the top hat shaped transistors, and a "Machete" that I just took delivery of (somebody's repro, maybe somebody here, of a DAM 1966 more or less, with a 3 position switch on the side).

I wouldn't think there would be a lot of electrolytic caps in these pedals. I'm not very technical but it looks like maybe just the one output cap. That seems like a reasonable place to start.

If that doesn't help, I guess I will ask him to check the bias current to see if it is within nominal spec.

I was wondering if the transistor selection had too hot of a transistor earlier in the signal path, if that would cause a later one to clip in this nasty way on the peaks. That's just speculation on my part but it sort of sounds to me like when a mic pre with a lot of negative feedback clips - not good, and not at all like the vintage, gradual onset distortion from a pre that has little or no negative feedback.
User avatar
Sauniere
Posts: 1217
Joined: Thu Aug 28, 2008 5:48 am
Location: Brooklyn

Re: high frequency fizzy crunch in some pedals

Post by Sauniere » Sun Jul 22, 2018 5:00 am

Nice little collection! Could be the weather as well. I remember one summer in NYC, where my 2 Supa Fuzzes were pretty much unsusable. One was noisy as hell and the other just gated and sputtered in a bad way...notes would prematurely sputter and gate a lot earlier than usual. Throwing them in the fridge didn’t really help. Fortunately, they were back to normal once the weather cooled.

One of my Supas has a bad electrolytic cap and a bum resistor. Although it didn’t display the same issue as yours. I simply couldn’t max the Attack without feedback and oscillation. There are 3 electrolytics in the circuit.

If you don’t mind shipping it, I would reach out to Stu, JERMS or The Captain about repairs. Steve is busy with Pigdog atm. Can’t think of anyone better than these guys to repair old Solas.
User avatar
simonm
Posts: 576
Joined: Fri Aug 29, 2008 12:01 am
Location: Poundland

Re: high frequency fizzy crunch in some pedals

Post by simonm » Sun Jul 22, 2018 10:26 am

Have they always done this, or has there been a change over time? Vintage pedals were built on a production line, without much (if any) tuning, not like the finely honed fuzz machines that Dave delivers. I would probably say that's just the way they are. They could probably be tweaked and tamed, but they might lose a little magic on the way. Like Sauniere, I like a bit of extra sizzle in my fuzz, which is why I prefer the nastier end of the spectrum - mk1, FZ-1.
simonm1965, on Flickr
ombudsman
Posts: 27
Joined: Fri Apr 27, 2018 8:20 pm

Re: high frequency fizzy crunch in some pedals

Post by ombudsman » Mon Jul 23, 2018 3:56 pm

Thanks guys.

I have definitely had temperature related issues at times, but checking these recently including the new arrival was done in a room with AC. The two vintage pedals may well have always done this. I didn't get my hands on them until decades after they were made, but that is certainly possible. I'd still like to mitigate this if I can but I don't know how hard that would be or if it would require a rebuild with other transistors.

I do like raunchy/noisy/gated fuzzes at times, like say on the title theme to the Luke Cage series. Usually if I want an obvious fuzz sound, it's for one of two things, either the spaghetti western/funk/crime sound like that, or for a smoother sound along the lines of Michael Rother in the 70s where it can maintain clarity and sustain with hardly any low end and delay added, the latter being much harder to nail.

Specifically the way the guitar sounds about 5 minutes in and after on the song Hero by Neu ! is kind of the goal:

https://www.youtube.com/watch?v=H0HsOKN3ly4

Kind of between those two is Bernard Sumner's sound with Joy Division, this has more snarl but I don't hear any of that very high fizz, and it still works with delay, in this case from a Binson which is only on for certain phrases and parts using a momentary switch. I don't know what kind of fuzz this is, if I had to guess, I would say it was an Italian tone bender. I'm pretty sure it's not the built in fuzz in his amp (Vox 730).

https://www.youtube.com/watch?v=66DAjsJy4bc
User avatar
Sauniere
Posts: 1217
Joined: Thu Aug 28, 2008 5:48 am
Location: Brooklyn

Re: high frequency fizzy crunch in some pedals

Post by Sauniere » Mon Jul 23, 2018 5:39 pm

I’ve had my vintage Supas not cooperate even in an air conditioned apartment. As the outside weather cooled, they became more stable. Strange thing.
ombudsman
Posts: 27
Joined: Fri Apr 27, 2018 8:20 pm

Re: high frequency fizzy crunch in some pedals

Post by ombudsman » Mon Jul 23, 2018 8:31 pm

You know, I think I have noticed the same thing, which is more of an impact than the conventional wisdom says should happen with temperature and germanium, but when they've been in service for a long time and there is some component drift happening as well I am thinking it is a plausible explanation.

They definitely sound better at 65F than they do at 75F which is usually thought of as a temperature where they should be fine. And forget about 80 or above unless you are looking for complete chaos (and I'm not looking down on that, sometimes it is needed).

My DAM pedals on the other hand are fine up until 85 or so. Same with a germ Soulbender and Java Boost.
User avatar
Sauniere
Posts: 1217
Joined: Thu Aug 28, 2008 5:48 am
Location: Brooklyn

Re: high frequency fizzy crunch in some pedals

Post by Sauniere » Tue Jul 24, 2018 2:31 am

Yeah, the oldies can be quite sensitive old ladies. Even new builds can be temperamental. I own 2 Pigdogs. One long board and one short board. The long board is dead silent most times. I mean dead quiet...like is it on?? The short board is a bit more temperamental, but has more spit and artifacts, which I asked for. Can get noisy when the weather is hot. It’s the price for germanium fuzz.
Bartioloxi
Posts: 3
Joined: Sat Mar 04, 2017 8:51 pm

Re: high frequency fizzy crunch in some pedals

Post by Bartioloxi » Sat Aug 18, 2018 3:15 pm

I had the same problem in some of my builds, i guess it’s about NFB or biasing because it disappeared once i tweaked the 100K resistor from emitter of the second transistor to the base of the first transistor on my fuzz face. I said NFB because it also happened on my Marshall once i installed PPIMV
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest