Forum is a resource hog, but only on PC

Help me womba!

Moderators: The Captain, devnulljp

User avatar
devnulljp
Posts: 6922
Joined: Sat Sep 13, 2008 10:02 am
Location: Gulf Islands, BC, Canada

Re: Forum is a resource hog, but only on PC

Post by devnulljp » Wed Mar 20, 2019 12:51 am

Weird, it works fine here for me.
Dear Bongo, No.
Good deals with all these guys
User avatar
innerflight
Posts: 3892
Joined: Sun Apr 14, 2013 8:27 am
Location: Edinburgh

Re: Forum is a resource hog, but only on PC

Post by innerflight » Wed Mar 20, 2019 12:56 am

No issues on any platform for me :coffee:
User avatar
Laservampire
Posts: 727
Joined: Sat Mar 02, 2013 11:34 pm
Location: Melbourne Australia

Re: Forum is a resource hog, but only on PC

Post by Laservampire » Wed Mar 20, 2019 2:21 am

Hmmm, are you guys running windows 7 or 10?

I just updated both Chrome and Firefox and it works fine on the latter but Chrome is where it has major issues.
Ben
User avatar
phidias
Posts: 383
Joined: Thu Oct 09, 2014 11:43 am
Location: Somewhere in Euroland

Re: Forum is a resource hog, but only on PC

Post by phidias » Wed Mar 20, 2019 5:39 am

Laservampire wrote:
Wed Mar 20, 2019 2:21 am
Hmmm, are you guys running windows 7 or 10?

I just updated both Chrome and Firefox and it works fine on the latter but Chrome is where it has major issues.
:agree:
I Love Rock'n'Roll - Compression Kills The Music - Never Put Off Until Tomorrow What You Can Buy Today!
User avatar
moose
Posts: 578
Joined: Tue Jun 09, 2009 10:03 pm
Location: Dublin

Re: Forum is a resource hog, but only on PC

Post by moose » Wed Mar 20, 2019 10:47 am

Same problems running Chrome here on Windows 7.
User avatar
phidias
Posts: 383
Joined: Thu Oct 09, 2014 11:43 am
Location: Somewhere in Euroland

Re: Forum is a resource hog, but only on PC

Post by phidias » Wed Mar 20, 2019 12:12 pm

This is interesting. My problems are with Chrome and Windows 7 on an old PC (that still works perfectly fine). With my Corporate Laptop (2 years old, powerful i7 processor) running Windows 10, using Chrome is fine. :hmm:
I Love Rock'n'Roll - Compression Kills The Music - Never Put Off Until Tomorrow What You Can Buy Today!
User avatar
superslidetail
Posts: 1160
Joined: Mon Apr 07, 2014 6:06 pm
Location: PA, USA

Re: Forum is a resource hog, but only on PC

Post by superslidetail » Wed Mar 20, 2019 2:55 pm

Its been better this week so far for me(Windows 10, FireFox).
Orange Haze...it ain't Purple no more...
User avatar
The Captain
Posts: 6858
Joined: Tue Aug 26, 2008 12:05 am
Location: UK, Earth

Re: Forum is a resource hog, but only on PC

Post by The Captain » Wed Mar 20, 2019 5:26 pm

Quick like a bunny here. Windows XP for the win! :teeth2:
User avatar
Laservampire
Posts: 727
Joined: Sat Mar 02, 2013 11:34 pm
Location: Melbourne Australia

Re: Forum is a resource hog, but only on PC

Post by Laservampire » Wed Mar 20, 2019 9:38 pm

It seems chrome and win7 are the culprit.

Had a similar issue recently with adobe reader where the win7 PCs in the office had a 30 second delay after opening PDFs but the win10 ones were just fine.
Ben
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest